Шок проблема с (*.AVI)

Проблемы, которые касаются установки программы, открытия и сохранения файлов, а также интерфейса 3ds Max

Шок проблема с (*.AVI)

Сообщение Yurik65 » Вс мар 28, 2010 4:23 pm

Пропала возможность вставить файл (*.AVI) в качестве фона и та же проблема с материалами (Мапс-Дифузе Колор).Факт в том что с обычными картинками проблем нет.Не работает ни в МАХ 9,ни в МАХ 2009.
Yurik65
Новичок
 
Сообщений: 20
Зарегистрирован: Пн апр 27, 2009 11:17 am

Re: Шок проблема с (*.AVI)

Сообщение Zomby » Вт мар 30, 2010 12:08 pm

Я не знаю причину, но у меня тоже не вставляется ни .avi ни .mpg
Аватар пользователя
Zomby
Открытый
 
Сообщений: 318
Зарегистрирован: Ср дек 13, 2006 4:45 pm
Откуда: г.Санкт-Петербург

Re: Шок проблема с (*.AVI)

Сообщение Byte » Вт мар 30, 2010 7:21 pm

Может дело в кодеках?
Аватар пользователя
Byte
Открытый
 
Сообщений: 287
Зарегистрирован: Чт дек 25, 2008 10:56 am
Откуда: г. Одесса

Re: Шок проблема с (*.AVI)

Сообщение yuriki » Ср мар 31, 2010 11:43 pm

Я давно уже такой "ерундой" не страдаю (вставлять видео, а не сиквенцию - последовательность картинок), но могу по аналогии с Photoshop посоветовать (авось прокатит). В Photoshop'e не работает множество функций связанных с видео если не установлен QuickTime :?
Аватар пользователя
yuriki
Разговорчивый
 
Сообщений: 239
Зарегистрирован: Ср май 25, 2005 7:39 pm
Откуда: Киев

Re: Шок проблема с (*.AVI)

Сообщение Yurik65 » Пн апр 05, 2010 6:22 pm

QuickTime установлен.Спасибо за отклики!Всё равно проблема осталась.Извините,но тема не закрыта.
Yurik65
Новичок
 
Сообщений: 20
Зарегистрирован: Пн апр 27, 2009 11:17 am


Вернуться в Установка, интерфейс, работа с файлами

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1